WooCommerce Minimize Fraud Plugin

CodeCanyon WooCommerce Minimize Fraud Plugin 6238444
Plugin \ eCommerce \ WooCommerce \ Miscellaneous
MaxMind \ MinFraud \ WooCommerce \ RiskScore \ Minimize \ Available

Plugin - WooCommerce Minimize Fraud Plugin 6238444 by sulaeman @ CodeCanyon

Plugin \ eCommerce \ WooCommerce \ Miscellaneous

WooCommerce Minimize Fraud Plugin
eMinFraud allows you to minimize online fraud in your powered WordPress + WooCommerce website.

eMinFraud integrated with MaxMind API and MaxMind license key is required.

The minFraud service from MaxMind reduces chargebacks by identifying risky orders to be held for further review. The minFraud service is used to identify fraud in online e-commerce transactions.

Features

- Enable / Disable MaxMind minFraud.

- Enable / Disable MaxMind credit card verification, used to verify that the customer is in possession of the credit card.

- Define maximum minFraud riskScore. Any new customer order that having above maximum riskScore will be set as “on-hold” automatically.

- riskScore point for each order displayed in WooCommerce orders panel.

- minFraud data displayed in each WooCommerce order detail panel for further review.

- .pot file available for transalation.

- Clean source codes.

- OOP and commented properly.

Update / Changelogs.
v.1.2.0

- Support WordPress 4.1.1 & WooCommerce 2.3.5.

- Remove phone verification features, as MaxMind no longer support it.

v.1.1.1

- Fixing riskScore checking.

v.1.1.0

- Include credit card verification to MaxMInd minFraud.

- Fixing minor issue.

Demo
Currently no demo available, because MaxMind license key is required, but you can see all the screenshots available above.
The FAQ page is the first place you should check for any questions regarding this item.
Requirements

- PHP 5.3.7 and latest

Last Update: 13 March 15; Compatible With: WooCommerce 2.3.x, WooCommerce 2.2.x, WooCommerce 2.1.x, WooCommerce 2.0.x; Files Included: JavaScript JS, CSS, PHP; Software Version: WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7.

Kotakin with API - self-host file sharing.

Keywords: detection, ecommerce, fraud, maxmind, minimize, plugin, security, woocommerce, wordpress.


Tags: woocommerce, plugin, fraud, minimize, wordpress

Create CodeCanyon WooCommerce Minimize Fraud Plugin 6238444 style with After Effect, Cinema 4D, 3DS Max, Apple Motion or PhotoShop. CodeCanyon WooCommerce Minimize Fraud Plugin 6238444 from creative professional designers. Full details of CodeCanyon WooCommerce Minimize Fraud Plugin 6238444 for digital design and education. CodeCanyon WooCommerce Minimize Fraud Plugin 6238444 desigen style information or anything related.